Skibo-Logo


Systemvoraussetzungen

Für die Ausführung von Skibo ist ein WWW-Browser erforderlich, der die folgenden Sprachen unterstützt bzw. aktiviert hat:
  • Java 1.02
  • HTML 4.0 (Frames)
  • JavaScript 1.1
Diese Anforderungen erfüllen z.B. der Netscape Navigator ab Version 4 und der Microsoft Internet Explorer ab Version 4.

Skibo sollte auf allen gängigen Platformen (Mac, Windows, Unix, etc.) lauffähig sein.
Da sich Skibo jedoch noch in der Testphase befindet (Stand 04/99), sind Ausnahmen möglich.
Mitteilungen über eventuelle Fehler sind also erwünscht (bitte direkt an den Autor).

 


Nächste Seite